郁闷,npm run dev时就出错了。。

作者 aboog 发布于 202 次浏览 讨论

mac端,前端水平太次,我运行不起来。。。

共有 2 条回复
Centful

需要在wwwroot和lib目录下npm install,另外最好使用cnpm(淘宝镜像),否则node-sass下载不下来,导致编译失败,另外,dotnet build现在需要添加一个mono.cecil 0.11.0的依赖包才能跑起来。

aboog

谢谢,跑起来了,最后还要进cd wwwroot npm run dev 一下